ιнεαяттσяσηтσ™ (blossombunny) wrote,
ιнεαяттσяσηтσ™
blossombunny

  • Mood:

ಠ_ಠ

Well...it wasn't spyware/viruses/malware that is the problem. not sure what is. :/ but i did uninstall new software. hmmm. i can't figure it out. :( i'm guessing that it has something to do with programs/etc on automatic start up that might be causing it. either way, i don't think i could fix it :(

so i'm stuck with this. i made a new winxp account. and made the main account with the problem a limited account.

and now i'm backing up my files. just in case. no one knows what could happen with this computer. *sigh*

you know what i hate most? that i have to reset settings and stuff. cuz when you're in a different account, it starts everything fresh. so when i start paint shop pro, i have to load my stuff again. :/ but it's fine. i don't mind.

i have 2 Being Erica episodes to watch. so after that i'll see how my darling PhotoShop works out. :)
Subscribe

  • only 3 entries last year? that's sad :(

    You can get card with your statistics here!

  • i'm still alive

    recovered from Covid on July 31st. Went back to work almost 2 weeks after. I got organ damage, i can tell. lungs and heart don't feel the same.…

  • announcement

    I guess karma finally caught up to me. I got covid. 50/50 chance since I got underlying conditions. We'll see what happens. If I pull through, I'll…

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 1 comment